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Color Management in Adobe Creative Suite v2.0 

On completion of this module you will have developed an understanding of Adobe 
Creative Suite CS5 applications and some of the strategies that are used for color 
printing and color workflow. 
 
The specific areas and applications which are covered: 

Adobe Photoshop 

Adobe Illustrator  

Adobe InDesign 

Adobe Bridge  



Color Management in Adobe Creative Suite v2.0 

2 

Module Training Overview 

Target audience will be: 

Any technician who completed "Basic Color 2" module in Professional level, or is studying to become 
a color specialist. This module helps to develop an understanding of color management and printing 
strategies within Adobe Creative Suite CS5. 

 

Attainment Targets: 

• To understand the basic functions of Adobe CS5 applications. 

• To understand color management policies of Adobe CS5 applications. 

• To understand specifying profiles in Adobe CS5 applications. 

• To understand proofing settings for Adobe CS5 applications. 

• To understand print operations in Adobe CS5 applications. 

Note: Some sections within this module are identical to the sections from “DTP Applications”. In order 
to have each module self-contained, duplicate information may be presented. 

 DTP Applications  

This icon is an indication that the same information appears in “DTP Applications”. 
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1 Adobe Creative Suite 

1.1 Configuration of Adobe CS5 

Adobe Creative Suite CS5 consists of a number of separate applications. There are four which 
focus on use in the graphics and DTP industry. 

• Photoshop 

• Illustrator 

• InDesign 

• Bridge 

Adobe CS5 is used in this training material, being the current version at time of writing. 
Differences with Adobe products are pointed out when relevant. 

 

1.2 Color Management Settings Overview 

There are many similarities for the Color Management policies within the Adobe CS5 
applications. This comparison screen (following page) is for orientating the reader to the main 
sections of each programs settings dialog box. Please refer to each section for more details. 
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1.3 File Formats which can be opened in Photoshop, Illustrator and 
InDesign 

In the graphics environment, it is common to work with many different types of file formats. 
These varying file formats each have their own specialized uses in print, web, multimedia and 
video environments. Photoshop and Illustrator both have a comprehensive list of supported 
file formats, InDesign only has the option to open or place All Readable Documents. 
 

Format Photoshop Illustrator 

Open Save Place Export Open Save Place Export 

AutoCAD Drawing         
AutoCAD Interchange          
Adobe PDF         

GIF89a         

BMP 
        

JPEG 
        

JPEG2000         

Windows Metafile         
Enhanced Metafile         
Camera Raw 

        

Cineon 
        

CorelDRAW 5,6,7,8,9,10         

CompuServe GIF 
        

Computer Graphics Metafile         

Photoshop 
        

Photoshop DCS 1.0 
        

Photoshop DCS 2.0 
        

EPS PICT Preview 
        

EPS TIFF Preview 
        

Filmstrip 
        

Freehand 4,5,7,8,9,10         

Large Document Format 
        

Open EXR 
        

Encapsulated Postscript         

 

Format Photoshop Illustrator 
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Open Save Place Export Open Save Place Export 

Generic EPS 
        

PCX 
        

Adobe Photoshop PDF 
        

Photo CD 
        

Photoshop Raw 
        

Microsoft Word         

Macromedia Flash         
Microsoft RTF         

SVG         
SVG Compressed         
Illustrator         

Illustrator Template         

Illustrator EPS         
PICT File 

        
PICT Resource 

        

Pixar 
        

PNG 
        

Portable Bit Map 
        

Radiance 
        

Scitex CT 
        

Targa 
        

Text         
Windows Metafile         
TIFF 

        
Wireless Bitmap 

        

Open and Save File Formats.  
Note: Illustrator Export formats are included in Save column. Place and Import are methods of bringing 
an image into an existing open document. 

 Macintosh only        Save for Web 
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2 Adobe Photoshop 

2.1 Color Settings 

2.1.1 Setting Color Preferences 

You can set Color Setting preferences within Photoshop to have images automatically convert 
(or not) into a specified Color Space; this is referred to as the Color Policies. This is done in the 
Color Settings dialog box shown in the following page. 

The Working Space is an intermediate color space that is used to define and edit color in 
Adobe applications. In general, it’s best to choose Adobe RGB (1998) or sRGB, rather than the 
profile for a specific device (such as a monitor or scanner profile). sRGB is recommended for  
preparing web images, because it defines the color space of the standard monitor that is used 
to view images on the web. sRGB is also a good choice for images in consumer-level digital 
cameras, because most of these cameras use sRGB as their default color space. 

Adobe RGB (1998) is recommended when preparing documents for print, as it’s gamut 
includes some colors that can't be printed using sRGB, (cyans and blues in particular). Adobe 
RGB (1998) is also a good choice for images from professional-level digital cameras, because 
most of these cameras use Adobe RGB (1998) as their default color space.  

The CMYK Working Space profiles are device dependent; they are optimized for actual ink and 
paper combinations and are based on standard commercial print conditions. Therefore the 
choice of CMYK color space should be selected based upon the actual printer you intend to 
send your documents to for output. This profile is also used as an assumption for all untagged 
CMYK documents. 
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2.2 Color Management Policies 

The ramifications of opening, pasting and drag and drop of images which may have different 
color spaces are addressed in the Color Management Policies. The question of what to do with 
the color numbers, whether to convert or retain them is dealt with here. 

There are three policies for color handling: Off, Preserve Embedded Profiles and Convert to 
Working (RGB/CMYK/GRAY). To provoke a color space change, three conditions must be met 
based on a user action - if there is a profile mismatch. If the conditions are ignored (the 
checkboxes are left empty), the policies will automatically affect the document. It is prudent 
to keep the check boxes ticked to avoid color space conversions being applied without a 
warning. 
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These are the conditions which are in the optional warning boxes. 

1. Profile Mismatches: Ask When Opening 

When the color space of a newly opened document does not match the existing color, you 
will need to determine your intentions for conversion. The warning dialog box names the 
Embedded profile and the Working profile, and asks how you wish to proceed. The options 
are: Use the Embedded Profile, Convert to the Working Space Profile or Discard the Profile and 
don’t color manage. The last action is not recommended as results can be unpredictable. If 
you convert from a color space which has a large gamut (like Adobe RGB 1998) to one which 
has a smaller gamut, a slight decrease in image quality is possible. 

2. Profile Mismatches: Ask When Pasting 

When the user pastes a clipboard image into a document, the profiles may not match. In 
which case a warning dialog box will name the Embedded profile and the Working profile, 
and then ask how to proceed. The options are: Convert (preserve color appearance) and Don’t 
Convert (preserve color numbers). In most cases it is advisable to retain the original color 
appearance. 

3. Missing Profiles: Ask When Opening 

When an image is untagged i.e. has no profile assigned, the user gets three options: Leave as 
is (don’t color manage), Assign Working RGB (this is the declared working space in Color 
Settings) and Assign Profile. The last action will show a pop-up menu to choose a profile. 
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More Options (note: this appears as Advanced in Photoshop CS5). 
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2.3 Rendering Intents 

When there is a profile conversion from a larger color gamut to a smaller (such as RGB to 
CMYK), not all colors can be expected to have a direct equivalent in the conversion process. 
This translation is determined by the rendering intent. There is no "one size fits all", each 
conversion method must be selected for the likely intended use. Select the Preview tick-box 
whenever possible to view the result before applying. 
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2.4 Color Modes  DTP Applications 

Photoshop has 8 separate color modes. However the 2 most 
common are RGB and CMYK. Each color mode utilizes a 
particular gamut and is suitable for different purposes. 

•  Bitmap provides the smallest file size but only allows for two 
colors (black & white) it shows no tonal values. 

•  Grayscale allows for the full tonal range from black to white 
and is suitable for printing to a non-color printer. 

•  Duotone is for pre-press output where Spot color is used. The 
most common colors used are blue, yellow, browns and reds. 

•  Indexed Color is for web output. 

•  RGB Color is standard monitor display. All additive color 
devices such as scanners, cameras and monitors are RGB 

devices. 

•  CMYK Color separates the image into 4 distinct channels which represent the cyan, 
magenta, yellow and black plates of commercial printers. 

•  Lab Color separates the image into 3 channel of Luminance, A and B. Not appropriate for the 
office environment. 

•  Multichannel builds alpha channel information and has specialized applications. 
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As each color mode uses a varying number of channels the file sizes could vary considerably. A 
15MB RGB file will become 5MB when converted to Grayscale (one channel as opposed to 
three), and will become 20MB as a CMYK file (four channels). This of course could impact on 
printing speed, so it is best to match the color mode to the intended type of printer, i.e. 
Grayscale > black and white laser, RGB > inkjet, CMYK > color laser/pre-press. 

Converting from a wide gamut color space such as RGB, to a narrower gamut space like CMYK 
can result in a visual dulling of some colors in the spectrum as the limitations of the printer are 
displayed. Additionally it will add one extra channel of information, which will make the file 
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size larger. Converting to CMYK is recommended for professional pre-press applications. Many 
desktop printers have excellent capabilities for converting files internally, please refer to the 
printer’s manual for specific instructions. It is best to convert to CMYK at the end of an editing 
session, because of the smaller file size and Photoshop’s ability to process RGB data more 
efficiently. To simulate the image as CMYK, select View > Proof Setup > Working CMYK. 

 

2.5 Color Profiles  DTP Applications 

2.5.1 Color Management using ICC Profiles 

Color management is the process by which you attach a specific color appearance to 
otherwise ambiguous RGB or CMYK devices (e.g. digital camera, scanner, monitor or printer). 
These devices produce color using different methods; therefore, they may display the same 
color values differently, or may not display all the same range of color values. 

Adobe uses ICC color profiling (derived from the International Color Consortium ) which is 
simply a look-up table that describes the properties of a color space. The color space itself is a 
means of defining a total range of colors (called a gamut) that a scanner can see, a 
copier/printer can print, or a monitor can display. Each gamut has a theoretical limit and may 
be more suitable for a particular device or use.  It is recommended to assign appropriate color 
profiles in the workflow to achieve consistent results. 
 

 

A typical simulation showing the limitations of certain color spaces. The boundary represents the total 
usable colors of the Gamut within the theoretical maximum of human vision. 
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2.5.2 Converting Profiles 

It is a simple matter to convert a profile. For example, an image may be imported from a 
digital camera, a scanner or a newly generated file which uses an input profile. This image is 
intended for pre-press output, so the appropriate pre-press profile is determined as the 
Destination Space. Sometimes there is a noticeable shift in the display colors, as the new 
profile gives alternate information when describing color numbers. 

 

Convert to Profile is found in the Edit menu. 
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2.6 Print Settings  DTP Applications  

2.6.1 Printing in Photoshop 

Photoshop has multi-layered printing dialog boxes with many options. The recommended 
approach is to select Print with Preview.  This gives a thumbnail view of the image and how it 
would fit within your pre-defined page size, as well as position, scaling and color 
management. Print One Copy will print only one copy of a file without displaying a dialog box. 
Page Setup and Print will display options specific to your printer, printer driver and operating 
system. Print Online will send your file to a third party online service. 

   

Print options (File menu). 
 

There are two options under the Print section: 

 
 

1. Document – The profile name is shown in brackets. When no profile is embedded in the 
document, this shows the profile as specified in the Color Settings dialog box. If “Let 
Photoshop Determine Colors” is selected, make sure to set the profile for the printer in the 
Printer Profile pop-up menu. 

2. Proof - Prints the document by emulating how it would output on another device, such as 
a printing press. If “Let Photoshop Determine Colors” is selected, set the profile for the 
printer in the Printer Profile pop-up menu. The Proof Profile shows the name of the profile 
used to convert colors to the device you are trying to simulate.  



Color Management in Adobe Creative Suite v2.0 

20 

 

 

Print dialog box showing print settings to be for a Proofing device 

 

2.6.2 No Color Management 

When the Color Handling pop-up is set to No Color Management it turns off any output 
profiles from being used. This sends the image directly to the printer untouched. Use this 
method in the Same as Source option. 
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2.7 Monitor Proof 

Also referred to as “Soft Proofing”, is a method to simulate the eventual output of your 
document on the computer screen. The real power of the soft proof is found when using the 
Custom submenu in Proof Setup. Here you can pick any ICC output profile that resides on your 
computer and save these settings to quickly produce a soft proof. 
 

 

To customize the Proof Setup for your own output device. 
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Use Proof Colors (View menu) to turn on soft proofing. 

Color-managing spot colors, provides a close approximation of a spot color on your proofing 
device and monitor. However, it is difficult to exactly reproduce a spot color because many 
spot color inks exist outside the gamut of those devices. Some examples are metallic, gold, 
silver and fluorescent colors. 
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2.7.1 Gamut Warning 

A gamut is the range of colors that a color system can display or print. A color that can be 
displayed on an RGB monitor may be unprintable on a CMYK device because they have 
different gamuts. 

Photoshop automatically brings all colors “into gamut” upon conversion of an RGB image to 
CMYK. How this will occur is based Rendering Intent settings made in the Color Settings 
preferences. However you might want to identify the out-of-gamut colors in an image or 
correct them manually before converting to CMYK. 

To change the gamut warning color: Do one of the following:  In Windows, choose Edit > 
Preferences > Transparency & Gamut.  In Mac OS, choose Photoshop > Preferences > 
Transparency & Gamut. Under Gamut Warning, click the color box to display the Color Picker. 
Then choose a new warning color, and click OK. For best results, use a color that is not already 
present in the image.  Enter a value in the Opacity text box. Values can range from 0 to 100%. 
Use this setting to reveal more or less of the underlying image through the warning color. 
Then click OK. 

 

Activating Gamut Warning (View menu). 

  

The visual results of the Gamut Warning. This shows the colors which will be affected when converting 
to CMYK. 
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2.8 Spot Color 

Spot colors are pre-mixed inks used instead of, or in addition to, process color (CMYK) inks. 
Each spot color requires its own plate on the press. When planning to print an image with 
spot colors, create Spot Channels to store the colors. To export Spot Channels, save the file in 
DCS 2.0 format or PDF.  

To choose a spot color, use the Swatches Palette (Window menu). The pop-out menu selects 
the spot color palette of your choice (e.g. Pantone, TOYO, Trumatch etc). 

 

2.8.1 To create a Spot Channel 

You can create a new Spot Channel or convert an existing alpha channel to a Spot Channel. 
First choose Window > Channels to display the Channels palette. Do one of the following to 
create a channel: 

• Ctrl-click (Windows) or Command-click (Mac OS) the New Channel button in the 
Channels palette or click the pop-out menu in the Channels palette. 

• Choose New Spot Channel from the Channels palette menu. 

For Solidity, enter a value between 0% and 100%. This option lets you simulate on-screen the 
density of the printed spot color. A value of 100% simulates an ink that completely covers the 
inks beneath (such as a metallic ink). 0% simulates a transparent ink that completely reveals 
the inks beneath (such as a clear varnish).  

 

To create a Spot Color Channel, click the pop-out arrow in the Channels Palette.  
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Creating a new Spot Channel. 

 

 

The new channel will print out as a fifth plate (CMYK + Spot) when sent for separations. 
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3 Adobe Illustrator 

3.1 Color Settings  DTP Applications 

3.1.1 Setting Color Preferences 

You can set the preferences within Illustrator to have images automatically convert (or not) 
into a specified Color Space; this is referred to as Color Policies. This is set in the Color Settings 
dialog box shown in the following page.  

The Working Space is an intermediate color space that is used to define and edit color in 
Adobe applications. It is best to choose Adobe RGB (1998), or sRGB rather than the profile for a 
specific device. sRGB is recommended when preparing images for the web, as it defines the 
color space of the standard monitor used for this purpose. sRGB is also a good choice when 
working with images from consumer-level digital cameras, as most of these camera use sRGB 
for their default color space. 

Adobe RGB (1998) is recommended when preparing documents for print, as it’s gamut 
includes some colors that can't be printed using sRGB, (cyans and blues in particular). Adobe 
RGB (1998) is also a good choice for images from professional-level digital cameras, because 
most of these cameras use Adobe RGB (1998) as their default color space.  

The CMYK Working Space profiles are device dependent; they are optimized for actual ink and 
paper combinations and are based on standard commercial print conditions. Therefore the 
choice of CMYK color space should be selected based upon the actual printer you intend to 
send your documents to for output. This profile is also used as an assumption for all untagged 
CMYK documents. 
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3.2 Color Management Policies  DTP Applications 

The ramifications of opening, pasting and drag and drop of images which may have different 
color spaces are addressed in the Color Management Policies. The question of what to do with 
the color numbers, whether to convert or retain them is dealt with here. 

There are three policies for RGB color handling: Off, Preserve Embedded Profiles and Convert to 
Working Space. The CMYK options for color handling are: Off, Preserve Numbers (Ignore Linked 
Profiles), Preserve Embedded Profiles, Convert to Working Space. To provoke a color space 
change, three conditions must be met based on an action the user decides should be taken if 
there is a profile mismatch. If the conditions are ignored (the checkboxes are left empty), the 
policies will automatically affect the document. It is prudent to keep the check boxes ticked to 
avoid color space conversions being applied without a warning. 

 

Color Setting options with RGB selections 



Color Management in Adobe Creative Suite v2.0 

30 

 

Color Setting options with CMYK selections 

These are the conditions which are in the optional warning boxes. 

Profile Mismatches: Ask When Opening 

When the color space of a newly opened document does not match the existing color, you will 
need to determine your intentions for conversion. The warning dialog box names the 
Embedded profile and the Working profile, and asks how you wish to proceed. The options 
are: Use the Embedded Profile, Convert to the Working Space Profile or Discard the Profile and 
don’t color manage. The last action is not recommended as results can be unpredictable. If 
you convert from a color space which has a large gamut (like Adobe RGB 1998) to one which 
has a smaller gamut, a slight decrease in image quality is possible. 

Profile Mismatches: Ask When Pasting 

When the user pastes a clipboard image into a document, the profiles may not match. In 
which case a warning dialog box will name the Embedded profile and the Working profile, and 
then ask how to proceed. The options are: Convert (preserve color appearance) and Don’t 
Convert (preserve color numbers). In most cases it is advisable to retain the original color 
appearance. 

Missing Profiles: Ask When Opening 

When an image is untagged i.e. has no profile assigned, the user gets three options: Leave as 
is (don’t color manage), Assign Working RGB (this is the declared working space in Color 
Settings) and Assign Profile. The last action will show a pop-up menu to choose a profile. 
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3.2.1 CS5 Color Management 

The entire Adobe Creative Suite contains synchronized color management capabilities. 
Illustrator uses the same Color Setting preferences as Photoshop and handles profiles in the 
same manner. 

One particular feature in Illustrator is the option to preserve the numbers within a profile to 
override its appearance on the screen. Illustrator can preserve CMYK numerical values when 
importing graphics. This way, you can keep color management enabled, but you won't have 
to worry about shifting colors on imported CMYK images. 

 

The Color Settings dialog box (Edit menu), showing the Working Spaces and the Policies for converting 
or preserving Profiles. 

It is recommended to follow the steps that are outlined below in “Color Synchronizing Adobe 
CS5 Suite”, for consistent results across Adobe CS5. 
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3.3 Color Mode of Document 

The Color Mode can be set to either CMYK or RGB, however CMYK is recommended for print. 
This is from the Color Mode section of the New Document dialog box. If the color mode 
requires changing after the document has been created, it can be converted using the 
Document Color Mode pop-out menu to select another mode. 

 

Defining the Color Mode when creating a new document (File menu). 
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Converting the Color Mode (File menu). 

 

3.4 Profile Specification 

When assigning a profile to a document, there are three choices: 

1. Don’t Color Manage this Document:  This untags any profile attached and assumes the 
Working Space as the source profile. 

2. Working (RGB/CMYK):  Assigns the Working Space profile to the document. 

3. Profile:  Assign any profile from the pop-up menu, this will override any existing profile or 
tag one to an untagged document. 

 

Assign Profile, (Edit menu). 
 

  

 



Color Management in Adobe Creative Suite v2.0 

34 

3.5 Print Settings 

3.5.1 Printing with Color Management 

Color management options for printing, let you specify how to print colors consistent with 
what you see on the monitor. Your options for printing color-managed documents depend on 
the Adobe application in use, as well as the output device selected. In general, you have the 
following choices for handling colors during printing: 

Let the printer determine colors. 

Let the application determine colors. 

 

3.5.2 To let your printer determine colors when printing 

Choose File > Print. 

Select a PostScript printer from the Printer menu. To create a file instead of a print, select 
Adobe PostScript® File or Adobe PDF. 

Select Color Management on the left side of the Print dialog box. 

For Color Handling, choose Let PostScript® Printer Determine Colors. 

(Optional) Set any of the following options. In most cases, it is best to use the default settings. 

Rendering Intent Specifies how the application converts colors to the destination color space. 

Preserve RGB Numbers (for RGB output) or Preserve CMYK Numbers (for CMYK output) 
Determines how Illustrator handles colors that do not have a color profile associated with 
them (for example, imported images without embedded profiles). When this option is 
selected, Illustrator sends the color numbers directly to the output device. When this option is 
deselected, Illustrator first converts the color numbers to the color space of the output device.  

Preserving numbers is recommended when you are following a safe CMYK workflow but not 
recommended for printing RGB documents. 

Click Setup (Windows) or Printer (Mac OS) at the bottom of the Print dialog box to access the 
operating system print settings. 

Access the color management settings for the printer driver by doing one of the following:  

• In Windows, right-click the printer that you are using, and select Properties. Then 
locate the color management settings for the printer driver. For most printer drivers, 
color management settings are labeled Color Management or ICM. 
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• In Mac OS, select the printer that you are using, and select the color management 
option from the pop-up menu. For most printer drivers, this option is labeled 
ColorSync. 

Specify the color management settings to let your printer driver handle the color 
management during printing. Every printer driver has different color management options. If 
it’s not clear how to set color management options, consult your printer documentation. 

Return to the Illustrator Print dialog box, and click Print. 

 

3.5.3 To let Illustrator determine colors when printing 

Choose File > Print. 

Select Color Management on the left side of the Print dialog box. 

For Color Handling, choose Let Illustrator Determine Colors. 

For Printer Profile, select the profile for your output device.  

The more accurately the profile describes the behavior of an output device and printing 
conditions (such as paper type), the more accurately the color management system can 
translate the numeric values of the actual colors in a document. 

(Optional) Set the Rendering Intent option to specify how the application converts colors to 
the destination color space. In most cases, it is best to use the default rendering intent. For 
more information on rendering intents, search in Help. 

Click Setup (Windows) or Printer (Mac OS) at the bottom of the Print dialog box to access the 
operating system print settings. 

Access the color management settings for the printer driver by doing one of the following:  

• In Windows, right-click the printer that you are using, and select Properties. Then 
locate the color management settings for the printer driver. For most printer drivers, 
color management settings are labeled Color Management or ICM. 

• In Mac OS, select the printer that you are using, and select the color management 
option from the pop-up menu. For most printer drivers, this option is labeled 
ColorSync. 

Turn off color management for the printer driver. Every printer driver has different color 
management options. If it’s not clear how to turn off color management, consult your printer 
documentation. 

Return to the Illustrator Print dialog box, and click Print. 
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Print dialog box (File menu) with options for color handling. 
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3.5.4 Limitations and known issues when printing: 

Rasterizing all artwork during printing 

When you print to a low-resolution or non-PostScript printer, such as a desktop inkjet printer, 
you can choose to rasterize all artwork during printing. This option is useful when printing 
documents that contain complex objects (such as objects with smooth shading or gradients) 
because it reduces the possibility of errors. 

Choose File > Print. 

Select the Advanced menu on the left side of the Print dialog box. 

Select Print As Bitmap. This option is only available if the printer driver for the selected printer 
supports bitmap printing. 

Transparent objects within Illustrator 

When a file is sent to a printer which doesn’t understand Illustrator’s native transparency, the 
program needs to flatten the artwork. 

Choose File > Print. 

Select the Advanced menu on the left side of the Print dialog box. 

Select a flattening preset from the Preset menu, or click Custom to set specific flattening 
options. 

 

Custom Transparency Flattener is found in the Print dialog box, (File menu). 
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3.5.5 Printing long, complex paths 

If you are printing Adobe Illustrator files containing overly long or complicated paths, the file 
may not print and you may receive limit-check error messages from your printer. To simplify 
long, complex paths, you can split them into two or more separate paths. You can also change 
the number of line segments used to approximate curves and adjust the printer resolution. 

Keep in mind the following hints when splitting paths:  

• Illustrator treats split paths in the artwork as separate objects. To change your artwork 
once paths are split, you must either work with the separate shapes or rejoin the paths 
to work with the image as a single shape.  

• It’s a good idea to save a copy of your original artwork before splitting paths. That way, 
you still have the original, unsplit file to work with if needed. 

 

3.6 Monitor Proof 

Also referred to as “Soft Proofing”, is a method to simulate the eventual output of your 
document on the computer screen. The real power of the soft proof is when using the Custom 
submenu found in Proof Setup. Here you can pick any ICC output profile that resides on your 
computer and save these settings to quickly produce a soft proof. 

 

To customize the Proof Setup for your own output device use Customize. The saved settings will then 
be available as a menu option. 
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Use Proof Colors, (View menu) to turn on soft proofing. 

Color-managing spot colors provides a close approximation of a spot color on your proofing 
device and monitor. However, it is difficult to exactly reproduce a spot color on a monitor or 
proofing device because spot color inks exist outside the gamuts of many of those devices. 
Some examples are metallic, gold, silver and fluorescent colors. 
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3.7 Spot Color 

Spot colors are special pre-mixed inks that are used instead of, or in addition to, the process 
color (CMYK) inks. Each spot color requires its own plate on the press. 

To choose a new spot color do one of the following: 

• Ctrl-click (Windows) or Option-click (Mac OS) the New Swatch button in the Swatches 
palette.  

• Ctrl-drag (Windows) or Command-drag (Mac OS) the color from the toolbox or Color 
palette to the Swatches palette. Or, if you selected an object, Ctrl-drag (Windows) or 
Command-drag (Mac OS) the object to the Swatches palette.  

• Select New Swatch from the Swatches palette menu. Select Spot Color for Color Type. 
Set additional swatch options if needed and click OK. 

 

Swatch Options (Color Palette pop-out menu) can be used to specify a Spot Color. 
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Some predefined spot colors, such as colors from the TOYO, PANTONE, DIC, and HKS libraries, 
are defined using Lab values. For backward compatibility with previous versions of Illustrator, 
colors from these libraries also include CMYK definitions. The Swatches palette lets you 
control which values Illustrator uses to display, export, and print these spot colors: Lab or 
CMYK. 
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To specify how Illustrator defines Spot Colors, choose either Lab (best possible match) or CMYK 
(reasonable match) from the Color Palette pop-out menu. 
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To convert spot colors to process colors at print time, select the Output menu (on left) then 
tick the Convert All Spot Colors to Process. 
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4 Adobe InDesign 

4.1 Color Settings 

4.1.1 Setting Color Preferences 

You can set Color Setting preferences within InDesign to have documents automatically 
convert (or not) into a specified Color Space; this is referred to as the Color Policies. 

There are three policies for color handling: Off, Preserve Embedded Profiles and Convert to 
Working (RGB/CMYK). To provoke a color space change, three conditions must be met based 
on an action the user decides should be taken if there is a profile mismatch. If the conditions 
are ignored (the checkboxes are left empty), the policies will automatically affect the 
document. It is prudent to keep the check boxes ticked to avoid color space conversions 
being applied without a warning. 

 

 



Color Management in Adobe Creative Suite v2.0 

45 

These are the conditions which are in the optional warning boxes. 

1. Profile Mismatches: Ask When Opening 

When the color space of a newly opened document does not match the existing color, you 
will need to determine your intentions for conversion. The warning dialog box names the 
Embedded profile and the Working profile, and asks how you wish to proceed. The options 
are: Use the Embedded profile, or Convert to the Working Space profile. Be aware that if you 
convert from a color space which has a large gamut (like Adobe RGB 1998) to one which has a 
smaller gamut, a slight decrease in image quality is possible. 

2. Profile Mismatches: Ask When Pasting 

When the user pastes a clipboard image into a document, the profiles may not match. In 
which case a warning dialog box will name the Embedded profile and the Working profile, 
and then ask how to proceed. The options are: Convert (preserve color appearance) and Don’t 
Convert (preserve color numbers). In most cases it is advisable to retain the original color 
appearance.  

3. Missing Profiles: Ask When Opening 

When an image is untagged i.e. has no profile assigned, the user gets two options that are 
given on the warning message: Leave as is, or Assign profile. The last action will show a pop-
up menu to choose a profile. 
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4.2 Opening a File 

A profile mismatch on opening a file can occur if the Working Space differs from the 
document’s profile.  
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4.3 Color Profiles 
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4.3.1 Converting Profiles 

It is a simple matter to convert a profile. Sometimes there is a noticeable shift in the display 
colors as the new profile gives alternate information when describing the color numbers. 

Choose the new profile from the Destination Space pop-up menu. The Conversion Options 
determine the Engine used and the rendering intent - Adobe (ACE) is recommended for the 
engine and Relative Colorimetric or Perceptual for the Intent. 

 

Convert to Profile is found in the Edit menu. 
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4.4 Image Allocation 

When Placing an image into InDesign, use the Show Import Options in the Place dialog box. 
This will allow the option to allocate a profile or assign a different one to the image on import. 
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4.4.1 To change a Profile in an Image 

To modify an image within an InDesign document, use Image Color Settings (Object menu). 
This brings up the option to convert the profile and rendering intent. 

 

Image Color Settings, (Object menu). 

 

 

4.5 Print Settings 

The entire Adobe Creative Suite contains synchronized color management capabilities. 
InDesign uses the same Color Setting preferences as Photoshop and Illustrator and handles 
profiles in the same manner. 

Since InDesign documents can contain both CMYK and RGB content, there are more options 
in the Output settings in the Print dialog box, which are lacking in the other CS applications. 
However, the Color Management panel is very similar and does interact with the Color 
Management settings to provide options the other applications lack. 

On the surface it appears that InDesign’s print dialog box is much like most applications, 
however there is a wealth of options available once we start to explore the menus on the left 
(see next page). 
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The Print dialog box, (File menu). 

To choose a paper setting use Setup, this also allows you to orient the page sideways. 

 

Print dialog box showing paper handling and orientation. 
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If you have a custom color profile for a specific printer, ink, and paper combination, letting 
InDesign manage colors may produce better results than letting the printer manage colors. 

 

InDesign Print dialog box showing Color Management options. 
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4.5.1 Printing with Color Management 

Color management options let you specify how Adobe applications will handle your files for 
printing colors consistent with what you see on your monitor. Your options for printing color-
managed documents depend on the Adobe application used, as well as the output device 
selected. You have the following choices for handling colors during printing: 

Let the printer determine colors. 

Let the application determine colors. 

Do not use color management. In this workflow, no color conversion occurs. 

Printing separations is usually reserved for pre-press specialists, however most printing jobs 
tend to be Composite Gray or CMYK for laser printers or Composite RGB for inkjet printers. The 
printer’s documentation can accurately advise on its preferences in detail. 

 

Output options for Composite CMYK. Plates and screen frequency settings are active when Separations 
is chosen. 
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If there are complex transparency elements placed within the InDesign document, use the 
Transparency Flattener to improve print performance. 

 

Transparency Flattener is found in the Advanced menu on left. 

 

4.6 Monitor Proof 

Also referred to as “Soft Proofing”, this is the method to simulate the eventual output of your 
document on the computer screen. The real power of the soft proof is when using the Custom 
submenu found in Proof Setup. Here you can pick any ICC output profile that resides on your 
computer and save these settings to quickly produce a soft proof. 

 

To customize the Proof Setup for your own output device use Custom. The saved settings will then be 
available as a menu option. 
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Choose the Device to Simulate in Pop-up menu. 
 

 

Use Proof Colors (View menu) to turn on soft proofing. 
 

Color-managing spot colors provides a close approximation of a spot color on your proofing 
device and monitor. However, it is difficult to exactly reproduce a spot color on a monitor or 
proofing device because many spot color inks exist outside the gamuts of printing devices. 
Some examples are metallic, gold, silver and fluorescent colors. 
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4.7 Spot Color 

Spot colors are special pre-mixed inks used instead of, or in addition to, the process color 
(CMYK) inks. Each spot color requires its own plate on the press. 

 

4.7.1 To choose a new spot color 
 

 

Some predefined spot colors, such as colors from the TOYO, PANTONE, DIC, and HKS libraries, 
are defined using Lab values. For backward compatibility with previous versions of InDesign, 
colors from these libraries also include CMYK definitions. 

InDesign can also generate multiple spot color variations with its New Mixed Ink Group 
function. This function eases the mixing of two spot colors into a varying combination of 
percentages. 
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5 Adobe Bridge 

5.1 Color Synchronizing Adobe CS5 Suite  

New to Adobe CS5 is an application called Bridge. Its function is to be a navigational link 
between the separate CS5 programs. Bridge has powerful cataloging and automation 
functions and well as synchronizing color settings. You begin by selecting the options you 
want to use in the Color Management Settings panel in one of the Adobe applications such as 
Photoshop.  

 

Color Settings in Photoshop (Edit menu). 

Save these settings with the name of your choice, launch Bridge and select the CS Color 
Settings 
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Color Settings in Adobe Bridge (Edit menu). Note this is referred to as “Creative Suite Color Settings”. 

 

Creative Suite Color Settings in Adobe Bridge (Edit menu) with default and custom settings. 

Choose the setting, which you saved earlier in Photoshop (or other CS5 application). Your 
color settings will be synchronized when you select Apply. Selecting a default or pre-built 
setting will apply that setting across all Adobe CS5 applications as well. 
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