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Color Management in QuarkXPress v2.0 

On completion of this module you will have developed an understanding of 
professional DTP applications and some of the strategies that are used for color 
printing and color workflow. 
 
The specific areas and applications covered are: 

QuarkXPress 8 
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Module Training Overview 

Target audience will be: 

Any technician who completed "Basic Color 2" module in Professional level, or technicians studying to 
become a color specialist. This module will help to develop an understanding of color management 
and printing strategies within popular DTP applications such as QuarkXPress. 

Attainment Targets: 

• To understand management of ICC profile using QuarkXPress. 

• To perform printing setting based on color management using QuarkXPress. 
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1 QuarkXPress 

1.1 Quark XPress Default Color Management 

1.1.1 Overview 

QuarkXPress has a powerful color management system that is built into the application. There 
are methods to control the workflow of color management, by matching profiles of your input 
and output devices. 

QuarkXPress recommends using its carefully constructed default settings for most purposes, 
however advanced users can alter these settings for their needs. 

When setting preferences in QuarkXPress, determine if you are making changes to the 
application globally, or for the active open document. To set application-level color 
management preferences, apply the settings with no active document open. If there are color 
preference settings that are made with an open and active document, it will apply the settings 
which may be different from subsequent documents. 

 

1.1.2 Setting a Monitor Profile 

A properly configured monitor profile will help ensure that colors display correctly. To view 
the monitor profile used by QuarkXPress, choose Edit > Preferences to display the Preferences 
dialog box, and then click Display in the list on the left to see the Display pane. 

  

Click the Monitor Profile drop-down menu to display the list of monitor profiles available on 
your computer. For monitors which are calibrated by a device such as X-Rite’s EyeOne Display 
or MonacoOPTIX, choose its specific profile, otherwise select a generic monitor profile or leave 
as is (see Light Sources and Monitors in Color DTP v1.0).  
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Setting a monitor profile 

 

1.1.3 Setting of Source Profiles 

Quark assumes the source profile is to be used when it encounters an image which has no 
attached profile. If an image is placed in Quark with no qualifying profile, then Quark must 
assume a profile in order to be able to manage the color at all - it needs a starting point. 

 The default setting is adequate for most purposes, but to properly manage every aspect of 
the workflow, a custom setting will need to be generated. To create a custom setting which 
can be selected in the Color Manager section of Preferences, do either of the following: 

Choose Edit > Color Setups > Source. From there select New to create a custom setting. 

Choose File > Preferences > Color Manager > Source Setup and select New in the pop-up 
menu. 

Either method will create a custom setting which defines the source of the colors. This will be 
saved in Source Setup (Preferences). See following diagram. 
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The process in setting Source profiles. 
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1.1.4 Setting of Output Profiles 

The Destination Profiles section lets you choose International Color Consortium (ICC) profiles 
that correspond to your devices. Here you define what devices you have and what you will be 
doing with the result. 

To understand how the profiles work refer to the diagram below. Each profile has an 
important role in color management by describing how the colors should appear. Without 
profiles each device would output or display its own version of those particular colors. 

To create a custom setting which can be selected in the Color Manager section of Preferences, 
do either of the following: 

Choose Edit > Color Setups > Output. From there select New to create a custom setting in the 
Edit Output Setup dialog. Select the appropriate profile for your output device. 

Choose File > Preferences > Color Manager > Proof Output and select New in the pop-up 
menu. From there select New to create a custom setting in the Edit Output Setup dialog. 
Select the appropriate profile for your output device. 

Either method will create a new custom setting which defines the output of the colors. This 
will be saved in Proof Output (Preferences). See following diagram. 
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The process in setting Output profiles. 
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1.1.5 How Source and Output profiles work together 

For proper color management, all the devices in the workflow will require a correctly assigned 
color profile. The Source profiles will describe the color of images coming into the workflow 
and will assign a profile based on your preferences. Likewise, the output profiles will need to 
be matched to corresponding devices used for proofing or printing. 

A source setup describes colors in a layout as they exist prior to output. You can think of a 
source setup as "where the colors came from." An output setup describes the capabilities of 
various types of output devices and determines how colors are handled in various output 
scenarios. You can think of an output setup as "where colors are going." 

 

 
 

The color managed workflow for Source and Output profiles. 
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The source devices which need tagged profiles are defined in Edit Source Setup.  
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1.2 Profile Management 

1.2.1 Installing Profiles 

If you acquire new profiles from manufacturers, and those profiles are not automatically 
installed at the system level, you can install them in your operating system by dragging them 
into the appropriate location shown below (Refer to Color Printing Workflow in an Office 
Environment 2.1.3). 

All ICC profiles (printer profiles and monitor profiles) are automatically installed here: 

\Windows\system32\spool\drivers\color 

 

Windows NT/2000: 

\Winnt\system32\spool\drivers\color 

Windows 98/ME: 

\Windows\System\Color 
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1.2.2 Display Simulation Profile 

If you are ‘‘soft proofing’’ by using your monitor as your color-proofing device, select an 
appropriate profile in Monitor Profile (Preferences). For monitors which are calibrated by a 
device such as X-Rite’s EyeOne Display or MonacoOPTIX, choose its specific profile, otherwise 
select a generic monitor profile or leave as is (see Light Sources and Monitors in Color DTP 
v1.0). 

 

Display Simulation in Preferences. 
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1.2.3 Change of Image Profile 

If you wish to change the profile of an existing image use Profile Information (Window menu). 
The Profile Information palette displays the Picture Type, File Type, and Color Space. You can 
change the Profile, Rendering Intent, and Color Manage to RGB Destinations/Color Manage to 
CMYK Destinations settings. When selecting Source Setup to be CMYK, Color Manage to CMYK 
Destinations settings will be displayed instead of Color Manage to RGB Destinations. 

To enable access to change the image profiles, make sure that Enable Access to Picture 
Profiles is ticked in the Preferences dialog.  
 

 

 
Profile Information (Window menu). Tick box must be checked in Preferences to enable changes to 
profile. 
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1.2.4 Profile Manager 

To view the profiles installed on your computer, choose Profile Manager (Utilities menu). If 
you select a profile, the area below the Profiles pop-up menu will display the location in the 
document where that profile is used. 

 
Profile Manager (Utilities menu). 

 

1.2.5 Check Profile Used for Document 

To check the profile that is attached to an image use Profile Information (Window menu). 

 

Profile Information (Window menu). 
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1.2.6 Replacement of Profile 

To change a profile, use Usage (Utilities menu). To change an image's profile, highlight the 
image name and select another from the Profile drop-down menu. This will have the same 
effect as changing the profile in Profile Information (Window menu). 

 

Usage… (Utilities menu).
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1.3 Printing 

1.3.1 Color Managed Printing 

Printing from Quark is comprehensive with many functions available for customizing. The 
color management section is found in the Color pane. If you have a correctly setup color 
workflow, you will see a previously applied profile in the Setup menu within Color Options. 

This profile has been assumed based on the document’s color workflow, however you are free 
to change this profile if you are printing to different devices. To do so, choose a different 
profile from the pop-down menu in Setup. 

 
 

Printing dialog box displaying options for Composite or Separations (File menu). 

The following diagram describes the workflow relationship of output profiles. 

 



Color Management QuarkXPress v2.0 

 

 

17 

 



Color Management QuarkXPress v2.0 

 

 

18 

1.3.2 Changing a Profile for Printing 

Choose the Color tab in the Print dialog box. Profiles that are selected from the Separation 
Profile and Composite Profile pop-up, will override the Composite Printer and Separation 
Printer profiles specified in Preferences.  

 

Profiles tab in Print dialog box (File menu). 

 

1.3.3 Short Run Composite Printing 

Printing to a local composite printer to produce short run output involves setting to the 
Composite option in Mode (Print > Color). Color management policies should be set as 
previous examples. 

  

Printing short run to a local printer to ensure Composite printing. 

 

The following diagram describes the relationship between settings that are created or chosen 
in Preferences, to that of the settings found in the Print dialog box. The printing profiles can 
always be overridden at the final output stage but is not recommended for most purposes. 
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1.3.4 Separations Printing 

Printing to a pre-press device for producing color plate separations involves selecting 
Separation as an option in Mode (Print > Color). Color management policies should be set as 
previous examples. 

  

Printing short run to a local printer to ensure Separations. 

The following diagram describes the relationship between settings created or chosen in 
Preferences to that to the settings found in Print. The printing profiles can always be 
overridden at the final output stage but is not recommended for most purposes. 
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1.3.5 Soft Proofing  

Click the Proof Output drop-down menu (View menu) to display the list of monitor profiles 
available on your computer which simulate output devices. If you have a properly configured 
monitor profile which was calibrated by a device such as  X-Rite’s EyeOne Display or 
MonacoOPTIX, choose its setting. Otherwise select a generic monitor profile or leave as is (see 
Light Sources and Monitors in Color DTP v1.0). 

 

Setting a monitor profile for soft proofing. 

 

1.3.6 Hard Proofing  

To print a hard copy from a composite printer which simulates a 4 or 6 color press, refer to 
1.3.5 Short Run Composite Printing. Choose Composite from the Mode pop-up menu in the 
Color pane within the Print dialog box. Color management policies should be set as previous 
examples. 

  

Printing a hard proof to a local printer. 
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1.3.7 No Color Management 

When color management is set to be inactive in QuarkXPress preferences, the Proof Output  
pop-up menu should be set to None. CMYK printing to non-postscript printers is not 
supported. There will be no profile assigned from these preferences. 
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1.3.8 Printing with no Color Management 

When color management is set to be inactive in QuarkXPress. This gives you the possibility to 
print a composite document which contains both RGB and CMYK images without Quark 
converting them. This is set by choosing ‘‘As Is’’ in the Color > Setup pop-up menu. This will 
retain the existing profile of the image. 

 

Print dialog box with no color management options. 
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1.3.9 PPD Manager 

A PPD informs desktop publishing applications such as QuarkXPress about the capabilities of 
a particular output device. The PPD Manager is used to locate or update Postscript Printer 
Description (PPD) files on your computer. 

 

PPD Manager (Utilities menu) 

 

1.4 Spot Color 

A Spot Color could be defined as being a non-process color (i.e. not made up of a CMYK mix). 
Spot colors need to be printed on a separate plate in the printing process. There are many 
spot color systems such as Pantone, Toyo, Trumatch and Focoltone each with their own range 
of colors, many of which fall outside the CMYK gamut. However, there are some systems such 
as Pantone Process Coated which are spot colors that fall within the CMYK gamut. 

If you choose to print a spot color to a CMYK press the spot color will have a ‘‘nearest 
equivalent’’ process breakdown, this will produce a halftone screen simulation of the solid 
color. 
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1.4.1 Selection of Spot Color 

 

New Colors dialog box (showing Spot Colors). 

To add spot color to your document use Colors (Edit menu), in the pop-up select Spot Colors, 
click the New button to import the chosen colors. These colors will now be available for use in 
the Colors Palette. 
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